[AmazonRds] production - Storage size 2417 GiB is approaching the maximum storage threshold 3000 GiB. Increase the maximum storage

Incident Report for Passare

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 15:02 UTC

Investigating

Subject : RDS Notification Message
Event Time : 2026-03-23 15:00:28.956
Source Type : db-instance
Posted Mar 23, 2026 - 15:00 UTC